Plugin Wordfence Security Premium 7.8.0

Debe iniciar sesión
Versión 7.8.0
  • Mejora: Se ha añadido una respuesta cuando se envía el formulario de inicio de sesión con 2FA
  • Corrección: Se ha restaurado el soporte de clic en el botón de inicio de sesión cuando se utiliza 2FA con WooCommerce
  • Corrección: Se ha corregido el problema de visualización del gráfico del historial de puntuación de reCAPTCHA
  • Corrección: Se han evitado errores en PHP causados por marcas de tiempo de inicio de sesión corruptas
  • Corrección: Se han evitado los avisos de desaprobación en PHP 8.2 relacionados con las propiedades dinámicas
  • Cambio: Actualización del flujo de trabajo de registro de Wordfence
Versión 7.6.2 - 19 de septiembre de 2022

En esta actualización de Wordfence Security Premium se hizo el siguiente cambio:
  • Mejora: Flujo de inicio de sesión 2FA endurecido para reducir la exposición en los casos en que un atacante es capaz de obtener información privilegiada de la base de datos.
Versión 7.6.1 - 6 de septiembre de 2022

En esta actualización del plugin Wordfence Security Premium se hizo la siguiente corrección:​

  • Corrección:

    Se ha evitado el XSS que habría requerido privilegios de administrador para ser explotado (CVE-2022-3144).
Se ha actualizado el recurso Wordfence Security Premium.
Se ha actualizado el recurso Wordfence Security Premium.
Hosting offshore para sitios warez, servicio DMCA IGNORED
Arriba