Vulnerabilidad Reporte de vulnerabilidades en plugins y core de Wordpress (31 de agosto de 2022)

soy.luisfelipe

Miembro

Registrado
31 Mar 2022
Mensajes
5
Según un reporte emitido por iThemes, han detectado una vulnerabilidad en el core de Wordpress y 19 vulnerabilidades en plugins para Wordpress.

De estas vulnerabilidades en plugins, 13 ya han sido resueltas en la versión más reciente de estos, sin embargo 6 vulnerabilidades no han recibido ningún parche aún. La vulnerabilidad del core de Wordpress también ha sido resuelta en la última versión.

Los plugins en los que ya se han aplicado parches son:

  • All-in-One WP Migration

  • Beaver Builder
  • WPvivid Backup
  • WPtouch
  • Visual Composer Website Builder
  • WordPress Ping Optimizer
  • Ajax Load More
  • Site Offline
  • Scroll To Top
  • Simple File List
  • Zephyr Project Manager
  • Alphabetic Pagination
  • Form Builder CP

Adicionales a estos, existen otros 12 sin solución aún, los cuales son:

  • Better Font Awesome
  • BadgeOS
  • Float to Top Button
  • Gettext override translations
  • Slickr Flickr
  • SEO Scout

Revisa si tienes alguno de esos plugins y actualiza lo más pronto posible. Si es alguno de los que no tienen aún solución, busca otro plugin que haga lo mismo y esté actualizado.
 
Hosting offshore para sitios warez, servicio DMCA IGNORED
Arriba